使用Kotlin时报错app:compileDebugKotlin

文章目录 [ 隐藏 ]

问题描述

今天,在使用Kotlin的时候,报错如下:

解决方法

此问题是在studio中下载的Kotlin和我在项目中依赖的版本不一致导致的。
解决方法如下:

1,查看你的kotlin版本是多少

打开studio,Tools–Kotlin–Configure Kotlin Plugin Updates,查看你的kotlin版本是多少

所示结果如上图描述,可以看出我的版本是1.1.3

2,打开build.gradle修改我们依赖的kotlin版本

3,重新编译问题解决

未经允许不得转载:Python在线学习 » 使用Kotlin时报错app:compileDebugKotlin

赞 (0)

来吐槽吧 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址